0.6.3 - Following up

Posted by Tom on 2007-11-14

Oops – forgot to mention that Hobo 0.6.3 requires Rails 2.0 RC1

To freeze:

rake rails:freeze:edge TAG=rel_2-0-0_RC1

If you want to use the hobo command, or if you don’t like freezing Rails, you’ll need the 2.0RC1 gems:

gem update rails --source http://gems.rubyonrails.org -y

Also note that Hobo 0.6.3 has a new version of lowpro.js that needs Prototype 1.6 (Rails is on Prototype 1.6 now). You might need a

rake rails:update:javascripts

There may be a few bugs related to the switch to Prototype 1.6. These can slip through because most of our tests are in applications that have not been upgraded to Prototype 1.6 yet. Stay tuned.



(edit)